Not signed in (Sign In)

Vanilla 1.1.9 is a product of Lussumo. More Information: Documentation, Community Support.

    •  
      CommentAuthorFiremil (Advanced Member)
    • CommentTimeJan 20th 2013 edited
     
    Flash player is required to play designs on this forum and Phyard.
    Official Flash support for Android was dropped months ago, and it's not even on Play. But, almost all Android devices not based on ARM6 can sideload Flash here
    http://helpx.adobe.com/flash-player/...
    Yes, you can install it even on versions that never supported it (4.1-4.2)

    It was removed from Google Play in August. I never knew about this as I've been running 4.1-4.2 that was never officially supported (though, the firmware wasn't official either)

    Of course vodoci, for example, works without it, but playing any design on this forum will require flash.

    Make sure you have checked unknown sources in the settings menu of the phone. Also check your Android version.
    So you go to the link, pick the newest one for your android version, download, and install - and that's it.

    As 60% of smartphones have Android, some of you might want it. I recommend using it with Firefox.-----------------
    •  
      CommentAuthorTapir
    • CommentTimeJan 22nd 2013
     
    Thanks!

    haha, I'm planning to buy an Android pad.
    Glad flash player is still usable!-----------------
    My games: Tapir Games
    My phyards: Tapir@phyard