Not signed in (Sign In)

Vanilla 1.1.9 is a product of Lussumo. More Information: Documentation, Community Support.

      CommentAuthorTheForumIsDead314 (Advanced Member)
    • CommentTimeJul 13th 2017 edited
    Uses minimal triggers (used only to enforce the rule that all pinks must be clicked).

    I believe it is solvable but it may glitch out. The mechanism with 3 paths is most prone to error.

    This also doubles as a "Spot the Difference" level. (You have to try this challenge before starting the level. Of course the text does not count.)

    EDIT: One of the balls was unfortunately placed near the pause button, so I modified it.
    EDIT 2: Tried to fix some bugs. There are some glitches but I have been able to beat it in the editor and player.-----------------
    3.14159265358979323846264338327950288... Nothing Here
      CommentAuthorBioManiac R2 (Moderator)
    • CommentTimeAug 8th 2017 edited
    spent a few hours trying to get my gf to beat this :P it didn't end too well although she more or less got it. playing on Mac OS btw, which probably causes the differences.

    *Possible spoilers below with some of the mentioned bugs.*
    Some of the bugs threw her off. I suggest removing the density on the small brown ball inside the pink so that it doesn't mess up the flippers.
    If I click the pink to begin a side when the lifter is below the balls it pushes two balls onto the lift to go up at the same time.
    Also I had trouble with the left side that if I use the right most pink and brown, it doesn't knock the ball into the bin sometimes, and if I use the left one, it goes int he bin but then it didn't hit the flipper to close the hatch for the following green ball...
    The one time i had neither of these two things happen, then when i dropped the brown ball on the rightmost of the left side, it bent the blue bar backwards and fell to the green...

    On the right side, a similar problem, when the pink and brown ball go in the bin, the flipper didn't move properly so the pink ball also went into the center bin.

    I am yet to successfully complete this :(

    bugs aside, i really do like this level. The three way shifter is really cool, as well as the brown inside the pinks.
    All right, though I did beat the level in the forum. I will try to decrease the density.-----------------
    3.14159265358979323846264338327950288... Nothing Here
      CommentAuthorGolden Actor (Moderator)
    • CommentTimeAug 10th 2017
    A fun little puzzle... Just solved it.

    The left hand side did bug a few times with the switch not flipping, but rare enough not to frustrate me!
    I like this kind of puzzle, easy enough to work out the route of each ball one at a time once you've seen it run a few times.-----------------
    Your online buddy:
    ~Golden Actor~
    Advanced Moderator
      CommentAuthorTheForumIsDead314 (Advanced Member)
    • CommentTimeAug 13th 2017 edited
    All right, so I changed the density of the browns to be 6% of the density of the shell. Since they have 4/9 of the area, that could justify setting the pinks to have density 5 - 2/15 ≈ 4.86666... which is just too close to 5 for me to bother.
    EDIT: For some reason, when I did that, it messed up...
    On the left, I sent green first and a brown second. The machine thing switched the order for some reason...
    3.14159265358979323846264338327950288... Nothing Here
    I think I have to leave the forum version intact because I have been able to beat it and it seems to work the intended way. If you can find a way to change the puzzle so that the bugs you mentioned are not there, please share it, but when I tried decreasing the brown density something bugged out each time. :(-----------------
    3.14159265358979323846264338327950288... Nothing Here
      CommentAuthorBioManiac R2 (Moderator)
    • CommentTimeAug 20th 2017
    okay so I was able to find an editor in PhYard and I think I fixed all the bugs. I noticed though that the show help button doesn't seem to work? It appears to be linked to turning off the in level completion dialog box whenever I click it on :(